Get in touch
Back
Resolved

DeepSeek V4 Flash unavailable

Started 19 Aug at 03:08am UTC, resolved 19 Aug at 03:18am UTC.

DeepSeek V4 Flash
Resolved

Resolved — DeepSeek V4 Flash returned to normal operation.

Posted 19 Aug at 03:18am UTC.
Created

DeepSeek V4 Flash experienced elevated errors — 10 minutes of downtime across this window.

Posted 19 Aug at 03:08am UTC.