Get in touch
Back
Resolved

GLM-5.2 unavailable

Started 19 Aug at 03:07am UTC, resolved 19 Aug at 03:18am UTC.

GLM-5.2
Resolved

Resolved — GLM-5.2 returned to normal operation.

Posted 19 Aug at 03:18am UTC.
Created

GLM-5.2 experienced elevated errors — 11 minutes of downtime across this window.

Posted 19 Aug at 03:07am UTC.