Get in touch
Back
Resolved

GLM-5.3-Flash unavailable

Started 27 Aug at 09:53pm UTC, resolved 27 Aug at 10:02pm UTC.

GLM-5.3-Flash
Resolved

Resolved — GLM-5.3-Flash is fully operational again.

Posted 27 Aug at 10:02pm UTC.
Updated

GLM-5.3-Flash is still failing its checks — 15 minutes of downtime today. Requests to this model may fail while we work on it.

Posted 27 Aug at 09:55pm UTC.
Created

We are investigating elevated errors for GLM-5.3-Flash. Requests to this model may fail while we work on it.

Posted 27 Aug at 09:53pm UTC.