Get in touch
Back
Resolved

MiniMax M3 unavailable

Started 7 Aug at 10:58pm UTC, resolved 7 Aug at 10:58pm UTC.

MiniMax M3
Resolved

Resolved — MiniMax M3 returned to normal operation.

Posted 7 Aug at 10:58pm UTC.
Created

MiniMax M3 was unavailable for under a minute — one of 15 incidents that day totalling 7 minutes of downtime.

Posted 7 Aug at 10:58pm UTC.