Get in touch
Back
Resolved

Kimi K2.7 Code unavailable

Started 11 Aug at 07:07am UTC, resolved 11 Aug at 07:10am UTC.

Kimi K2.7 Code
Resolved

Resolved — Kimi K2.7 Code returned to normal operation.

Posted 11 Aug at 07:10am UTC.
Created

Kimi K2.7 Code was unavailable for 2 minutes — one of 9 incidents that day totalling 16 minutes of downtime.

Posted 11 Aug at 07:07am UTC.