Get in touch
Back
Resolved

DeepSeek V4 Pro unavailable

Started 13 Aug at 10:03pm UTC, resolved 13 Aug at 10:05pm UTC.

DeepSeek V4 Pro
Resolved

Resolved — DeepSeek V4 Pro returned to normal operation.

Posted 13 Aug at 10:05pm UTC.
Created

DeepSeek V4 Pro was unavailable for 1 minute — one of 6 incidents that day totalling 9 minutes of downtime.

Posted 13 Aug at 10:03pm UTC.