Get in touch
Back
Resolved

DeepSeek V4 Pro unavailable

Started 15 Aug at 04:02pm UTC, resolved 15 Aug at 04:06pm UTC.

DeepSeek V4 Pro
Resolved

Resolved — DeepSeek V4 Pro returned to normal operation.

Posted 15 Aug at 04:06pm UTC.
Created

DeepSeek V4 Pro was unavailable for 3 minutes — one of 2 incidents that day totalling 5 minutes of downtime.

Posted 15 Aug at 04:02pm UTC.