Get in touch
Back
Resolved

MiniMax M3 unavailable

Started 18 Aug at 11:11am UTC, resolved 18 Aug at 11:15am UTC.

MiniMax M3
Resolved

Resolved — MiniMax M3 returned to normal operation.

Posted 18 Aug at 11:15am UTC.
Created

MiniMax M3 was unavailable for 4 minutes — one of 6 incidents that day totalling 8 minutes of downtime.

Posted 18 Aug at 11:11am UTC.