Get in touch
Back
Resolved

Claude Opus 5 unavailable

Started 18 Aug at 06:13pm UTC, resolved 18 Aug at 06:13pm UTC.

Claude Opus 5
Resolved

Resolved — Claude Opus 5 returned to normal operation.

Posted 18 Aug at 06:13pm UTC.
Created

Claude Opus 5 was unavailable for under a minute — one of 11 incidents that day totalling 17 minutes of downtime.

Posted 18 Aug at 06:13pm UTC.