Get in touch
Back
Resolved

GLM-5.3-Flash unavailable

Started 2 Sep at 10:03am UTC, resolved 2 Sep at 10:04am UTC.

GLM-5.3-Flash
Resolved

Resolved — GLM-5.3-Flash returned to normal operation.

Posted 2 Sep at 10:04am UTC.
Created

GLM-5.3-Flash was unavailable for under a minute — one of 3 incidents that day totalling 5 minutes of downtime.

Posted 2 Sep at 10:03am UTC.